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Product and Company Information 

The information in this document is confidential proprietary information belonging solely to Constellation 
HomeBuilder Systems, Inc., a wholly owned subsidiary of Constellation Software, Inc. This document is 
supplied under a license and may not be reproduced, published, or disclosed without prior written 

authorization. Constellation licenses its program products (software) to the customer in accordance with 
the terms and conditions of the BuildTopia Software License Agreement. No title or ownership of the 
BuildTopia software is transferred. Any use of the software beyond the terms of the aforesaid license, 
without the prior written authorization of Constellation, is prohibited.  

 
 
The names of companies, products, people, characters and/or data mentioned in screens, reports, and 

other data examples are fictitious and are in no way intended to represent any real individual, company, 
product or event, unless otherwise noted. Any rights not expressly granted herein are reserved.  
 
 

Trademark and Patent Information  

Other product and company names mentioned herein might be the trademarks of their respective owners.  

 
 

Disclaimer of Warranties and Limitation of Liabilities  

The staff at Constellation has taken due care in preparing this information; however, nothing contained 
herein modifies or alters in any way the standard terms and conditions of the BuildTopia License 

Agreement by which the product was acquired. Nor does it increase in any way Constellation’s liability to 
the customer. In no event shall Constellation or its affiliates be liable for incidental or consequential 
damages in connection with or arising from the use of the product, the accompanying documentation, or 
any related materials.   
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Contacting Support and Services  

Support for the BuildTopia software is available at Constellation’s Baltimore and Markham offices.  
 

 

Baltimore Main Office  
Telephone:  1 410 843-3800 
Fax:   1 410 843-3853  
Web:  http://www.constellationhb.com  

 

 

Customer Care Center  
The Customer Care Center assists with software operations.  

 
Telephone: 1 800 411-2020 Option #4 
Email:  support@buildtopia.com  

Hours: Monday through Friday 8:30 a.m. to 5:00 p.m. (Eastern Standard Time) 

 

Professional Services  

Contact your company’s Professional Services Consultant for assistance with software implementation, 

training, consulting, and data building. 
  
Telephone: 1 905 475-2209 or toll-free at 1 888 723-2222  
Fax:  1 905 475-7204  

Web:  http://www.constellationhb.com 
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Enhancements 

This section highlights new features and enhancements that have been added to BuildTopia. Each item is 
identified by a ticket and / or defect number (where applicable) which tracks to our internal support and 
software development system. The product versions affected are listed with each item. There is also a 
description of the item with any relevant screenshots to detail the enhancement. 

 

Admin 

 

Ability to update the status of multiple options on a plan, and flow down updates to project plans 

Defect #:  001-00-1-17516 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Data Library > Plans > Options > Update Status of Multiple Options 

This feature allows the status of multiple options on a plan to be updated, and for those 
changes to be flowed down to that plan in different projects. 

Screenshots:   

Data Library > Plans > Options > Update Status of Multiple Options 
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Ability to flow down project plan status to lots 

Defect #:  001-00-1-17126 

Ticket #:  001-00-222786 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Admin > Projects > Plans > Edit  

When a plan status is updated at the project level, it can now be flowed down to selected 
lots by clicking the ‘Save and Update Lots’ button. 

Screenshots:   

Admin > Projects > Plans > Edit 
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Sales 

 

Additional options for rounding when updating option prices 

Defect #:  001-00-1-18857 

Ticket #:  001-00-226982 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Price Options > Edit Option Prices > Select an option category 

The tool that allows option prices to be updated by a defined margin or markup has been 
updated to allow the calculated prices to be rounded in 2 different ways: 

'Round Up' - new default option – the calculated values will always be rounded up to the 
nearest chosen value ($0.01, $0.10, $1 (default), $10, $100). 

'Round' – the existing functionality, where the calculated values are rounded either up or 
down depending on whether the point is below or above ‘5’ depending on the chosen 
value ($0.01, $0.10, $1 (default), $10, $100). 

Screenshots:   

Sales > Price Options > Edit Option Prices > Select an option category 

 

Mandatory email preferences link added as a footer to all emails sent from Canadian accounts 

Defect #:  001-00-1-16986 

Ticket #:  001-00-223004 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   After this release, all emails sent from BuildTopia accounts for Canadian companies will 

have a link at the bottom of the email with this text: 'Click here to update your email 
subscription preferences'. When the link is clicked a page will be shown to the email 
recipient that will allow them to update their update their email opt-out setting in 
BuildTopia. 

This feature has been added as a result of updated Canadian regulations on commercial 
email communications 

Screenshots:   
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Emailed received by prospect/buyer: 

 
 

When link is clicked a new browser tab is opened: 

 

New permission for deletion of deposits from finalized, settled, terminated 

Defect #:  001-00-1-20000 

Ticket #:  001-00-236362 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Admin > Company Setup > Sales Roles > View/Edit 

A new sales permission has been added to allow the deletion of deposits from finalized, 
settled, and terminated agreements. 

 

New sales notification messages when lots are pulled/released from Sale, SPEC, Production 

Defect #:  001-00-1-15815, 001-00-1-17407, 001-00-1-19143, 001-00-1-20410 

Ticket #:  001-00-225443 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Admin > Permissions > Sales Roles > View/Edit > Messages section 

New notification messages have been added to the following actions: 

• Lots released for Sale 
• Lots released for SPEC 
• Lots pulled from Sale 
• Lots pulled from SPEC 

• Lots released to Production 
• Lots pulled from Production. 
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Bidding and Contracting 

 

Ability to update Unit of Measure bids by a fixed amount/percentage 

Defect #:  001-00-1-19796 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   BC > Bids > Unit of Measure > View > Update by Fixed Amount/Percentage 

This feature allows activities on a unit of measure bid to be increased or decreased by a 
specified fixed amount or percentage.  

Screenshots:   

BC > Bids > Unit of Measure > View > Update by Fixed Amount/Percentage 

 
 

Project Management 

Option to use primary contracted costs when re-assigning a purchase order 

Defect #:  001-00-1-15923 

Ticket #:  001-00-219874 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   PM > Purchase Orders > search for an open purchase order > Reassign 

A new option has been added to the process for re-assigning purchase orders from one 
Trade Partner to another. When ‘Use primary contracted costs’ is selected, the process will 

apply the costs from primary finalized contracts, so long as the contracts exist and are 
finalized. When the new purchase order is shown the activities that were successfully 
updated with primary contracted costs will be highlighted in blue. 

Screenshots:   
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PM > Purchase Orders > search for an open purchase order > Reassign 

 
 

 

 

Reports  

 

New standard report – Backlog Report 

Defect #:  001-00-1-19081 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Reports > Standard Reports > Project > Backlog Report 

The new standard report called ‘Backlog Report’ shows details on the status of lots in 
production in a project. It is designed to be run in CSV format. 
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Labels shown for lot custom fields on on-demand reports 

Defect #:  001-00-1-19577 

Ticket #:  001-00-229410 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Reports > On-Demand Reports > New Report > Admin > Lot Information > Lot Custom 
Fields 

If lot custom fields are defined (Admin > Company Setup > Lot Custom Fields), those 
defined field labels will now be shown on the on-demand report data set, and on-demand 
reports. 

 

Two new fields added to the Purchasing > NSO on-demand reports dataset 

Defect #:  001-00-1-20415 

Ticket #:  001-00-228544 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Reports > On-Demand Reports > New Report > Purchasing > NSOs 

Two new fields added to the Purchasing > NSO on-demand reports dataset: 

Total Budget: Shows the calculated total of all the budget figures from the activities on an 
estimate (Same as the Total Budget field on the Manage NSO page). 

Total Estimate: Shows the calculated total of all the cost figures from the activities on an 
estimate (Same as the Total Estimate field on the Manage NSO page).  
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Defect Fixes  

This section highlights corrections and defect fixes that have been applied to BuildTopia. Each item is 
identified by a ticket and / or defect number (where applicable) which tracks to our internal support and 
software development system. The product versions affected are listed with each item. There is also a 
description of the item with any relevant screenshots to detail the defect. 

 

Admin 

 

Update to the error checking for the Predecessor field for Schedule Template upload 

Defect #:  001-00-1-20202 

Ticket #:  001-00-236847 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Admin > Company Setup > Data Upload Wizard > Schedule Templates 

The error checking for the Predecessor field when uploading schedule templates has been 
updated to show the location on the spreadsheet where the error is, and details of the 
error found. 

 

Update to the error checking for the Allowed Variance field for Activities Template upload 

Defect #:  001-00-1-20279 

Ticket #:  001-00-237328 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Admin > Company Setup > Data Upload Wizard > Activity Codes 

The error checking for the Allowed Variance column when uploading activities has been 
updated to show the location on the spreadsheet where the error is, and details of the 
error found. 

 

Sales 

 

Issue when trying to finalize agreements 

Defect #:  001-00-1-19525 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > Finalize 

Sales > Buyers > Agreement > Actions > Finalize Agreement 

In some cases an error message was shown when trying to finalize agreements. This has 
been corrected. 
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Issue with lot sales status after an agreement on a lot in production is terminated 

Defect #:  001-00-1-20448 

Ticket #:  001-00-237760 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > Agreement > Actions > Terminate Agreement 

In some cases, when an agreement on a lot in production was terminated, the lot sales 
status was not correctly updated. This has been corrected. 

 

Issue with SPEC Accepted date for SPEC agreements created from terminated buyer agreements 

Defect #:  001-00-1-20375 

Ticket #:  001-00-236362 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > Agreement > Actions > Terminate Agreement 

In some cases, when a lot in production Buyers agreement was terminated and a spec 
was created, the SPEC accepted date was not populated. This has been corrected. 

 

Issue with comments captured when a buyer’s agreement was accepted 

Defect #:  001-00-1-20376 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > Agreement > Actions > Accept Agreement 

The comments captured when an agreement is accepted were duplicated on the 
Comments history tab after the agreement was accepted. This has been corrected. 

 

Bidding and Contracting 

 

Updates to the ‘Update by Fixed Amount/Percentage’ feature for turnkey bids and contracts 

Defect #:  001-00-1-20231, 001-00-1-20384 

Ticket #:  001-00-237612, 001-00-237822 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   BC > Bids > Turnkey > View > Update by Fixed Amount/Percentage 

BC > Contracts > Turnkey > View > Update by Fixed Amount/Percentage 

The following updates have been made to the ‘Update by Fixed Amount/Percentage’ 
feature for turnkey bids and contracts: 

• When ‘Percentage’ is chosen, the default for rounding will now be $0.01.  
• The feature did not work for activity packages, this has been corrected. 

• The feature did not work correctly when negative percentages were entered, this has 
been corrected. 
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Documents 

 

Issue with email addresses when using the html editor to compose html emails 

Defect #:  001-00-1-19958 

Ticket #:  001-00-235368 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Documents > Compose Email Template 

When email addresses are added using the HTML editor the link would not work. This has 
been corrected. 

 
Trade Partners 

 

Issue preventing the day schedule from being loaded when schedule includes many lots 

Defect #:  001-00-1-20200 

Ticket #:  001-00-235447 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Schedules > Day Schedule 

In some cases the Day Schedule page would take a long time to load, or not load at all 
when the day schedule included more than 100 tasks. This has been corrected. 
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BuildTopia Product Roadmap 

These are some of the new features and enhancements scheduled for future releases in 2015. This 
information is not a complete list of all features that will be in the releases, and is subject to change. If 
you have any suggestions in these areas, please contact the Customer Care Center.  

  

Version 6.7.1.1, Q3 2015 

 

• Bug fixes. 
• General usability updates. 

 

Version 6.7.2, Q4 2015 

 

• Updates in Bidding and Contracting – 1st phase. 
• DocuSign integration 
• General usability updates. 


