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Product and Company Information 

The information in this document is confidential proprietary information belonging solely to Constellation 

HomeBuilder Systems, Inc., a wholly owned subsidiary of Constellation Software, Inc. This document is 

supplied under a license and may not be reproduced, published, or disclosed without prior written 

authorization. Constellation licenses its program products (software) to the customer in accordance with 

the terms and conditions of the BuildTopia Software License Agreement. No title or ownership of the 

BuildTopia software is transferred. Any use of the software beyond the terms of the aforesaid license, 

without the prior written authorization of Constellation, is prohibited.  

 

 

The names of companies, products, people, characters and/or data mentioned in screens, reports, and 

other data examples are fictitious and are in no way intended to represent any real individual, company, 

product or event, unless otherwise noted. Any rights not expressly granted herein are reserved.  

 

 

Trademark and Patent Information  

Other product and company names mentioned herein might be the trademarks of their respective owners.  

 

 

Disclaimer of Warranties and Limitation of Liabilities  

The staff at Constellation has taken due care in preparing this information; however, nothing contained 

herein modifies or alters in any way the standard terms and conditions of the BuildTopia License 

Agreement by which the product was acquired. Nor does it increase in any way Constellation’s liability to 

the customer. In no event shall Constellation or its affiliates be liable for incidental or consequential 

damages in connection with or arising from the use of the product, the accompanying documentation, or 

any related materials.   
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Contacting Support and Services  

Support for the BuildTopia software is available at Constellation’s Baltimore and Markham offices.  

 

 

Baltimore Main Office  
Telephone:  1 410 843-3800 

Fax:   1 410 843-3853  

Web:  http://www.constellationhb.com  

 

 

Support Desk  
Support Desk assists with software operations.  

 

Telephone: 1 800 411-2020 Option #4 

Email:  support@buildtopia.com  

Hours: Monday through Friday 9:00 a.m. to 5:00 p.m. (Eastern Standard Time) 

 

Professional Services  

Contact your company’s Professional Services Consultant for assistance with software implementation, 

training, consulting, and data building. 

  

Telephone: 1 905 475-2209 or toll-free at 1 888 723-2222  

Fax:  1 905 475-7204  

Web:  http://www.constellationhb.com 
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Enhancements 

This section highlights new features and enhancements that have been added to BuildTopia. Each item is 

identified by a ticket and / or defect number (where applicable) which tracks to our internal support and 

software development system. The product versions affected are listed with each item. There is also a 

description of the item with any relevant screenshots to detail the enhancement. 

 

Revised login page, ability to login with email address and password 

Defect #:  001-00-1-8882 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   The login page has been updated to allow users to login with their email address and 

password only. A link to the older login method (company ID, username & password) is 

shown if there is an error when trying to login. Please note that every user must have a 

unique email address to use the new login method. The email address can be updated by 
clicking on the ‘My Profile’ link at the top right corner. 

Screenshots:  
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Updated color scheme 

Defect #:  001-00-1-9674 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   The default BuildTopia color scheme has been updated. The main goal was to improve 

visibility of information and links on screens. Back end improvements were also done to 
prepare for future user interface updates. 

 

New Sales permission to restrict access to their prospects and tasks only 

Defect #: 001-00-1-8742 

Ticket #:  

  BTBuilder             BTSales              BTService              BTLead 

Description: Admin > Company Setup > Sales Roles > View/Edit 

A new permission has been added to the Sales permission roles called ‘View Prospects and 

Tasks assigned to the User Only.’ Users who have a permission role that includes this 

permission will only be able to see prospects and tasks assigned to them in the Sales Rep 

Module. 

Screenshots:  
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Addition of Save and Flowdown functionality to option activities at the Data Library > 

Options level 

Defect #: 001-00-1-9524 

Ticket #:  

  BTBuilder             BTSales              BTService              BTLead 

Description: Data Library > Options > Edit > Edit Activities 

Updates to the Quantity, Scope of Work, and Status of activities on options at the Data 
Library>Options level can now be ‘flowed-down’ to activities for the same option on plans. 

Screenshots:  
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Addition of Save and Flowdown functionality to activity package activities at the Data 

Library > Activities > Activity Package level 

Defect #: 001-00-1-9194 

Ticket #: 001-00-149231 

  BTBuilder             BTSales              BTService              BTLead 

Description: Data Library > Activities > Activity Packages > Edit > Edit Activities 

Updates to the Quantity, Scope of Work, and Status of activities on options at the Data 

Library>Activities>Activity Package level can now be ‘flowed-down’ to activities for the 

same activity package on options, plans, and plan options. 

Screenshots:  
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Ability to use activity packages on NSO estimates 

Defect #: 001-00-1-8610 

Ticket #: 001-00-147459 

  BTBuilder             BTSales              BTService              BTLead 

Description: NSO > Lot Matrix > NSOs (for a lot) > Manage > Estimate 

Updates were made to the NSO functionality and several pages to allow activity packages 

to be included on NSO estimates. Once the activity package is added to the NSO estimate 
the activities can edited or removed independently. 

Screenshots:  
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Ability to void purchase orders that are approved but have not been exported when 

terminating NSOs 

Defect #: 001-00-1-9495 

Ticket #: 001-00-150045 

  BTBuilder             BTSales              BTService              BTLead 

Description: NSO > Lot Matrix > NSOs (for a lot) > Manage > Termination Requested (Decision) 

When terminating a NSO, purchase orders (POs) that are tied to that NSO are presented. 

The user has the option to void open POs, and with this release, approved POs that have 
not yet been exported via linktopia.  

Screenshots:  
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Ability to update the Custom Lot Number on lots that are Settled but not Completed 

Defect #: 001-00-1-9536 

Ticket #:  

  BTBuilder             BTSales              BTService              BTLead 

Description: Admin > Projects > Project Settings 

The 'Custom Lot Number Editable on Sold Lots' project setting has been modified to apply 

to settled lots as well, so long as their construction status is not ‘Completed.’ This gives 
users the ability to correct the lot number without contacting customer support. 

Screenshots:  
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New print form that shows all approved purchase orders included in a linktopia export log 

Defect #: 001-00-1-9344 

Ticket #: 001-00-149478 

  BTBuilder             BTSales              BTService              BTLead 

Description: Accounting > Log > Print Icon > Approved POs by Audit 

A new print form has been added to the accounting log section. The form shows all the 

approved purchase orders that were included in the selected Audit #. Each purchase order 
begins on a new page. 

Screenshots:  

 

 

 

Display of the ‘Update selection notes on approved options’ setting when applying a change 

order only when there are approved purchase orders affected by the selection note changes 

Defect #: 001-00-1-9354 

Ticket #:  

  BTBuilder             BTSales              BTService              BTLead 

Description: Project Management > Lot Matrix > COs > Update Activity List 

When updating an activity list with a change order the following setting is always shown 

'Update Selection Notes on Approved POs? Yes/No.' This feature has been updated so that 

the setting is shown only when there are approved Purchase Orders that would be 
affected by the option selection note changes. 

Screenshots:  
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Usability updates to pages  

Defect #: 001-00-1-9224, 001-00-1-9225, 001-00-1-9226, 001-00-1-9227, 001-00-1-9525, 001-

00-1-9526, 001-00-1-9527, 001-00-1-9528, 001-00-1-9529, 001-00-1-9530, 001-00-1-

9531, 001-00-1-9565, 001-00-1-9566, 001-00-1-9567, 001-00-1-9568, 001-00-1-9569, 

001-00-1-9571, 001-00-1-9572, 001-00-1-9573, 001-00-1-9574, 001-00-1-9575, 001-

00-1-9576, 001-00-1-9677 

Ticket #:  

  BTBuilder             BTSales              BTService              BTLead 

Description: A number of pages were updated with changes to improve their usability. 

• A status column and filter was added to the following pages: Options>Add Activities, 

Options>Add Activity Packages, Activity Packages>Add Activities, Plans>Add 

Activities, Plans>Add Activity Packages, Plans>Add Activities>Add to Additional Plans, 

Plans>Add Activity Packages>Add to Additional Plans, Plans>Add Options>Add to 

Additional Plans, NSO>Estimate>Add Activity 

• Addition of the project name to the title on the following pages: Manage Project User, 

Manage Project Plans, Manage Project Lots, Manage Project Trade Partners, Manage 

Broker Agents, Manage Mortgage Companies, Manage Project Settings 

• Show the quantity of Unit Of Measure activities that are already on a activity package, 

option or plan instead of the word ‘Added’: Activity Packages > Add Activities, Options 

> Add Activities, Plans > Add Activities 

• Search fields and status filters were added to the following pages in Trade Partner 

accounts: Turnkey Bids, Turnkey Contracts, Unit of Measure Bids, Unit of Measure 
Contracts. 

 

New tags 

Defect #:  001-00-1-8784, 001-00-1-9534 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   The following tags were added with this release: 

• @@prospect_comments@@ – shows the text saved in the ‘Comments’ field for 

prospects. Can be used on Sales Letters and Sales Emails. 

• @@plan_accounting_code@@ – shows a plan’s accounting code. Can be used on 

Sales Contracts. 
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Defect Fixes 

This section highlights corrections and defect fixes that have been applied to BuildTopia. Each item is 

identified by a ticket and / or defect number (where applicable) which tracks to our internal support and 

software development system. The product versions affected are listed with each item. There is also a 

description of the item with any relevant screenshots to detail the defect. 

 

Display of old and new prospect type codes/sales reps on the prospect/buyer summary pages 

Defect #: 001-00-1-9454 

Ticket #: 001-00-149986, 101-29-021761 

  BTBuilder             BTSales              BTService              BTLead 

Description: Sales Rep > Prospects > Prospect Summary 

Sales Rep > Buyers > Buyer Summary 

Sales Management > Buyers > Manage Buyers & SPECs > Buyer Summary 

The Prospect and Buyer Summary pages have been updated to show both the old and 
new values when the prospect types code or sales rep for a prospect are updated. 

 

Issue with the order of Unit of Measure contracts 

Defect #:  001-00-1-9664 

Ticket #:  001-00-150227 

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Bidding & Contracting > Contracts > Unit of Measure 

When creating new versions of existing unit of measure contracts with effective dates in 

the future some contracts were created with a contract order that already existed. This 
issue has been corrected. 

 

Issue with the deletion of activities from NSO estimates 

Defect #:  001-00-1-9445 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   NSO > Lot Matrix > NSOs (for a lot) > Manage > Estimate > Edit 

When an activity is deleted from a NSO estimate, the system will now check if the activity 

is on any NSO Trade Partner quotes. If the activity is on any NSO Trade Partner quotes a 

message will be shown to the user. If they choose to proceed the activity will be deleted 

from both the NSO estimate, and the NSO quote in both the builder and TP accounts. 

 

Issue with the order of Sales Reps on the drop down filter when editing a prospect/buyer 

Defect #:  001-00-1-9676 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Sales Rep > Prospects > Edit 

The sales reps on the drop down on edit prospect page are now ordered alphabetically. 
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Issue with the prospects visit notes field 

Defect #:  001-00-1-9514 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Sales Rep > Prospects > Edit 

When more that 4000 characters were entered into visit notes field and the Save button 

was clicked, an error notification was shown, but the entered text disappeared. This has 
been corrected so that the user has the opportunity to revise the text. 

 

Correction of the order and status filters on the company questions list 

Defect #:  001-00-1-9646 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Admin > Company Setup > Company Questions 

The order of company questions has been corrected. The status filter was also set to 
default to ‘Active.’ 

 

Issue with the Trade Partners tab on the project view page 

Defect #:  001-00-1-9614 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Admin > Projects > View > Trade Partners tab 

The Trade Partners tab on the project view page did not update immediately when 

changes Trade Partners were associated or unassociated to the project. This issue was 
been corrected. 

 

Issue with the Trade Partners list shown in Bidding & Contracting 

Defect #:  001-00-1-9594 

Ticket #:  001-00-149500 

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Bidding & Contracting > Trade Partners 

The Trade Partners list at the project level has been updated to show Trade Partners 

associated to the project only. 
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Issue with the page count feature on activity list screens 

Defect #:  001-00-1-9474 

Ticket #:  001-00-149959 

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Project Management > Lot Matrix > Activity List > Edit 

The user’s selected page count was not maintained when editing activities. This issue has 
been corrected. 

 

Issue with the results screen when associating a document to an entity 

Defect #:  001-00-1-9425 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   When associating existing documents to an entity there is a search function that gives a 

results list of documents. The following changes were made to list of results: 

- The documents are sorted by the document name by default 

- A new column, Last Modified By, was added that shows the name of the user who last 
modified the document 

- A new column, Last Modified, was added that shows the date when the document was 
last modified. 

 

Display of the Trade Number on the Trade Column of Turnkey Bids & Contracts in Trade 

Partner accounts 

Defect #:  001-00-1-9228 

Ticket #:   

Product:    BTBuilder             BTSales              BTService              BTLead 

Description:   Trade Partner account > Bids > Select a builder > Turnkey Tab 

Trade Partner account > Contracts > Select a builder > Turnkey Tab 

Trade number is now shown before the Trade name on the Trade column on the turnkey 
bids and contract lists. 
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BuildTopia Product Roadmap 

These are some of the new features and enhancements scheduled for future releases in 2012. This 

information is not a complete list of all features that will be in the releases, and is subject to change. If 

you have any suggestions in these areas, please contact the Customer Support Desk.  

  

Version 6.1.1 - Release date T.B.D 

Focus – Canadian Taxes 

• Improve functionality to handle Canadian taxes and rebates. 

Version 6.2.0 - Release date November 5th 2012 

Focus – Sales 

• Improve user interface/workflow in the sales modules 

• Improve workups functionality 

• Improve incentives functionality 

• Add more permissions to sales roles 


