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Product and Company Information 
The information in this document is confidential proprietary information belonging solely to Constellation 

HomeBuilder Systems, Inc., a wholly owned subsidiary of Constellation Software, Inc. This document is 

supplied under a license and may not be reproduced, published, or disclosed without prior written 

authorization. Constellation licenses its program products (software) to the customer in accordance with 

the terms and conditions of the BuildTopia Software License Agreement. No title or ownership of the 

BuildTopia software is transferred. Any use of the software beyond the terms of the aforesaid license, 

without the prior written authorization of Constellation, is prohibited.  

 

 

The names of companies, products, people, characters and/or data mentioned in screens, reports, and 

other data examples are fictitious and are in no way intended to represent any real individual, company, 

product or event, unless otherwise noted. Any rights not expressly granted herein are reserved.  

 

 

Trademark and Patent Information  
Other product and company names mentioned herein might be the trademarks of their respective owners.  

 

 

Disclaimer of Warranties and Limitation of Liabilities  
The staff at Constellation has taken due care in preparing this information; however, nothing contained 

herein modifies or alters in any way the standard terms and conditions of the BuildTopia License 

Agreement by which the product was acquired. Nor does it increase in any way Constellation’s liability to 

the customer. In no event shall Constellation or its affiliates be liable for incidental or consequential 

damages in connection with or arising from the use of the product, the accompanying documentation, or 

any related materials.   
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Contacting Support and Services  
Support for the BuildTopia software is available at Constellation’s Baltimore and Markham offices.  

 

 

Baltimore Main Office  
Telephone:  1 410 843-3800 

Fax:   1 410 843-3853  

Web:  http://www.constellationhb.com  

 

 

Customer Care  
Customer Care assists with software operations.  

 

Telephone: 1 800 411-2020 

Email:  support@buildtopia.com  

Hours: Monday through Friday 9:00 a.m. to 5:00 p.m. (Eastern Standard Time) 

 

Professional Services  
Contact your company’s Professional Services Consultant for assistance with software implementation, 

training, consulting, and data building. 

  

Telephone: 1 905 475-2209 or toll-free at 1 888 723-2222  

Fax:  1 905 475-7204  

Web:  http://www.constellationhb.com 
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Enhancements 
This section highlights new features and enhancements that have been added to BuildTopia. Each item is 

identified by a ticket and / or defect number (where applicable) which tracks to our internal support and 

software development system. The product versions affected are listed with each item. There is also a 

description of the item with any relevant screenshots to detail the enhancement. 

 

Sales 
 

Ability to view details of terminated SPECs, and ability to delete terminated SPECs 

Defect #:  001-00-1-20374, 001-00-1-20792 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > SPECs > Terminated SPECs 

• Details of terminated SPEC agreements can now be seen by clicking the ‘SPEC 

Terminated’ link. 

• Terminated SPECs can be deleted by clicking the ‘Delete’ link. The deletion process is 

completed overnight, similar to the process for terminated buyer agreements. **This 

feature is controlled by a new sales role permission: ‘Delete terminated SPEC 

Agreements’ 

Screenshots:   

 

Sales > SPECs 
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General 

 

Usability Updates 

Defect #:  001-00-1-20481, 001-00-1-20808, 001-00-1-20968, 001-00-1-21226, 001-00-1-21611, 

001-00-1-21693 

Ticket #:  001-00-232772, 001-00-236064, 001-00-240154 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   The following updates have been made to improve usability across the application: 

• PM > Lot Matrix > CO: A ‘Go to Activity List’ link has been added. 

• PM > Lot Matrix > Review Schedule: The Checklist and Comments icons will now be 

shown when the lot schedule is on hold. 

• PM > Purchase Orders > Create Manual PO: The ‘Lot Number’ drop down has been 

updated to allow searching by typing in values. 

• BC > Bids > Turkey > View > Copy Pricing & BC > Contracts > Turkey > View > Copy 

Pricing: If a contract is finalized, the effective date is now shown. 

• BC > Bids > Turnkey > Compare & BC > Contracts > Turnkey > Compare: Columns 

have been added to show the effective and expiry dates for contracts. 

• Reports > Standard Reports > Purchasing: The formatting of all of the Job Cost 

reports have been updated to make them easier to read. 

• The ‘Expand All’ & ‘Collapse All’ buttons have been replaced with icons on several 

pages. 

• Emails sent by BuildTopia and received by outlook will now correctly show the sender’s 
first and last name as they show in BuildTopia. 
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Defect Fixes 
This section highlights corrections and defect fixes that have been applied to BuildTopia. Each item is 

identified by a ticket and / or defect number (where applicable) which tracks to our internal support and 

software development system. The product versions affected are listed with each item. There is also a 

description of the item with any relevant screenshots to detail the defect. 

Sales 

 

Issue with validation of emails on email fields (Sales Module) 

Defect #:  001-00-1-20734 

Ticket #:  001-00-238650, 001-00-238775, 001-00-238938, 001-00-239100, 001-00-239270, 001-

00-239475, 001-00-239537, 001-00-239906, 001-00-240384, 001-00-240454, 001-00-

240853, 001-00-241201, 001-00-241650, 001-00-242775, 001-00-243137 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   All the email fields in the sales module have been updated to accept all valid email 

formats, e.g. email@website.com, email@web-site.com, email@web.site.com, 

email@website.co, etc. 

 

Issue with selection notes on the first change order on agreements 

Defect #:  001-00-1-21711 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > CO > Actions > Create a Change Order 

SPECs > CO > Actions > Create a Change Order 

In some cases, selection notes were not saved when the first change order was created on 
an agreement. This has been corrected. 

 

Issue with amount of time taken to discard change orders 

Defect #:  001-00-1-20232 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > CO > Discard 

SPECs > Buyers > CO > Discard 

Adjustments have been made to reduce the amount of time taken to discard a change 
order. 
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Issue with ‘Homepage’ tab for Finalized and Settled agreements 

Defect #:  001-00-1-21602 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Sales > Buyers > Current tab > Agreement Finalized 

Sales > Buyers > Settled tab > Settled 

When the 'Agreement Finalized' or 'Settled' links were clicked and the agreement details 
were shown, the 'Homepage' tab was not shown. This has been corrected. 

Project Management 

 

Issue with the 'Reassign' link on the Purchase Orders list page 

Defect #:  001-00-1-21805 

Ticket #:  001-00-242241 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   PM > Purchase Orders > Search > Reassign 

When the ‘Reassign’ link was clicked for a purchase order with received quantities saved 

nothing seemed to happen. This has been corrected to show a message that purchase 
orders with received quantities cannot be reassigned. 

 

Issue with base activities shown when reviewing missing activities in PM 

Defect #:  001-00-1-21598 

Ticket #:  001-00-241349 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Project Management > Lot Matrix > Update Wizard > Review Missing Activities > Base tab 

In some cases not all missing base activities were using this feature. This has been 
corrected. 

Data Library 

 

Removal of references of task-activity relationships on pre-construction schedules 

Defect #: 001-00-1-21651 

Ticket #:  001-00-237154 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Data Library > Schedules 

Data Library > Activities > Activities tab > Tasks  

Data Library > Activities > Activity Packages tab > Tasks (for non-draw packages)  

Project Management > Lot Matrix > Activity List > Edit Task Activity Relationships  

Project Management > Review Schedule > Actions > Edit PO Task Activity Relationships 

Task-activity relationships apply to construction schedules only. The pages above have 

been updated to ensure that references to task-activity relationships are not shown for 
pre-construction schedules. 
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Issue with Attributes tab when looking at Option details from data Library > Plans > Options > Edit 

Defect #:  001-00-1-21838 

Ticket #:   

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Data Library > Plans > Options > Edit > Attributes tab 

When the Attributes tab was clicked on this page, the user was taken to the main option 

in DL > Options, rather than viewing the attribute details in the Admin section. This has 
been corrected. 

Documents 

 

Addition of a tag selector to the Compose Email/Edit Email functions 

Defect #:  001-00-1-21795 

Ticket #:  001-00-242242 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Documents > Compose Email Template 

Documents > Profile > Edit (for an email) >  Edit 

A drop down field has been added to allow tags to be easily added to emails. 

Bidding & Contracting 

 

Issue with contract history when a turnkey contract is rejected 

Defect #:  001-00-1-20414 

Ticket #:  001-00-241146 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   Bidding & Contracting > Contracts > Turnkey > Accept/Reject > Reject 

When a turnkey contract was rejected the status change was not captured in the 

contract’s history. This has been corrected. 

Trade Partner Accounts 

 

Issue with document limits when uploading documents in Trade Partner accounts 

Defect #:  001-00-1-21531 

Ticket #:  001-00-240730 

Product:    BTBuilder                                    BTSales                                           BTService 

Description:   TP Account > Documents > Select a Builder & Project > Upload Document 

A warning will now be shown when trying to upload a document exceeding 10 megabytes. 
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BuildTopia Product Roadmap 
These are some of the new features and enhancements scheduled for future releases in 2016. This 

information is not a complete list of all features that will be in the releases, and is subject to change. If 

you have any suggestions in these areas, please contact the Customer Support Desk.  

  

Version 6.8.0, 03/16/2016 

 

• Bidding & Contracting improvements – phase 1. 

• DocuSign integration – phase 1. 

• General usability updates and bug fixes. 


